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ABSTRAK

Penelitian ini telah berhasil menerapkan Sistem Pengaturan Suhu Berbasis PLC pada Pemindahan Pola
Gambar ke Papan Tembaga dalam Pembuatan PCB (Printed Circuit Board). Alat ini dibuat untuk
mempermudah dan mempercepat proses pemindahan pola gambar ke papan tembaga dalam pembuatan
PCB. Sistem Pengaturan ini terdiri dari HMI, PLC, Termokopel, Transmitter Termokopel, Heater, serta
mekanik lapisan besi. HMI berfungsi menampilkan pengaturan yang diterima oleh PLC juga sebagai
pengkontrol kedua. Sedangkan PLC berfungsi sebagai pusat pengolahan data yang dibutuhkan sistem dan
pengkontrol utama, Termokopel berfungsi untuk mengeluarkan output berupa tegangan. Heater sebagai
pemanas dan Mekanik lapisan besi sebagai pemberi tekanan pada papan tembaga. Hasil dari penelitian pada
sistem ini adalah pola gambar yang dapat dipindahkan ke papan tembaga secara otomatis dengan rentang
suhu terukur yaitu 40°C — 100°C.

Kata Kunci: HMI, PLC, PCB.

ABSTRACT

This research has succeeded in implementing a PLC-Based Temperature Control System for Transferring
Image Patterns to Copper Boards in PCB (Printed Circuit Board) Manufacturing. This tool is made to
simplify and speed up the process of transferring image patterns to copper boards in PCB manufacture.
This Regulatory System consists of HMI, PLC, Thermocouple, Transmitter Thermocouple, Heater, as well
as iron coating mechanics. HMI serves to display the settings received by the PLC as well as a second
controller. While the PLC functions as a data processing center needed by the system and the main
controller, the thermocouple functions to issue an output in the form of voltage. Heater as a heater and
Mechanics of iron layer as pressure on the copper board. The results of the research on this system are
image patterns that can be transferred to the copper board automatically with a measured temperature range
of 40°C - 100°C.

.Key words: HMI, PLC, PCB.
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1. PENDAHULUAN

Printed Circuit Board (PCB) atau yang jika dalam
bahasa Indonesia disebut dengan istilah Papan
Rangkaian Tercetak merupakan alat yang digunakan
untuk menghubungkan komponen elektronik dengan
lapisan jalur konduktornya. PCB sangatlah dibutuhkan
dalam industri elektronika. Sebagai dasar pembelajaran
bagi mahasiswa teknik elektro maka mempelajari cara
pembuatan PCB sangatlah mutlak. Salah satu cara
pembuatan PCB yang diajarkan yaitu menggunakan
cara konvensional dengan cara mencetak layout dengan
pemanas. Namun, karena tekanan pemanas yang kurang
tepat sering terjadi kegagalan pada proses pada
pemindahan pola gambar ke papan tembaga/PCB.

Proses pemindahan pola gambar ke papan tembaga
dalam pembuatan PCB harusnya lebih efektif dan
efisien. Hal ini untuk menghindari kegagalan dalam
pembuatan PCB yang salah. Solusi dari penelitian ini
adalah dengan menggunakan sistem pengaturan suhu
yang efektif. Sistem ini menggunakan PLC
(Programmable Logic Control), elemen panas dari
heater, tegangan output dari sensor/termokopel, dan
dapat ditampilkan pada HMI (Human Machine
Interface)  Touchscreen.  Apabila  menggunakan
pemanas biasa misalnya setrika pada pembuatan PCB
maka tidak dapat diketahui waktu yang dibutuhkan
untuk menyelesaikan pemindahan pola gambar tersebut.
Serta tidak dapat diketahui suhu yang tepat untuk
pembuatan PCB. Untuk itu pemanfaatan HMI
diperlukan untuk memonitor suhu dan waktu yang telah
di gunakan. Data pada HMI dikirimkan melalui Ethernet
ke PLC untuk mengatur sensor termokopel tipe K.
Dengan elemen pemanas berupa heater dan pemberi
tekanan berupa mekanik besi.

2. TINJAUAN PUSTAKA

2.1. HMI

HMI (Human Machine Interface) adalah
sistem yang menghubungkan antara manusia dan mesin.
Sistem HMI berupa Graphic user interface (GUI) pada
suatu tampilan layar komputer yang akan dihadapi oleh
operator mesin atau pengguna yang akan memonitoring
dan mengendalikan suatu proses otomasi misalnya
monitoring kecepatan motor DC dengan metode PID
secara real time.[1]

Senada dengan hal di atas menurut Endang
Suryawati dkk., dalam suatu sistem supervisory control
diperlukan perangkat lunak antar muka yang menjadi
penghubung antara manusia (operator) dengan mesin
atau peralatan yang dikendalikan. Perangkat lunak
tersebut umumnya disebut sebagai HMI (Human
Machine Interface) yang berupa Graphical User
Interface (GUI) berbasis komputer.[2] Rujukan
penelitian mengenai desain HMI didasarkan pada

penelitian yang dilakukan oleh Mubyarto dengan judul
Desain dan Simulasi Sistem HMI (Human Machine
Interface) Berbasis Citect Scada Pada Konveyor Proses
Di Industri.[3]

2.2 Temperatur

Temperatur mengandung arti suatu ukuran dingin
atau panasnya suatu keadaan dengan satuan derajat
celcius (di Indonesia). Penelitian sebelumnya mengenai
temperatur dan level panas telah banyak dilakukan
seperti oleh Firdaus dkk.[4] temperatur dalam penelitian
yang peneliti lakukan adalah pemindahan pola gambar
rangkaian elektronika atau jalur layoutnya kedalam
lapisan tembaga pada PCB menggunakan temperatur
yang dikendalikan secara otomatis. Pengukur suhu atau
sensor yang digunakan adalah termokopel. Hal ini
merujuk pada penelitian yang dilakukan oleh Rosman
Andi dengan judul Perancangan Termokopel Berbahan
Besi (Fe) dan Tembaga (Cu) Untuk Sensor
Temperatur.[5]. [6]

2.3. PLC dan Sistem Otomasi Pengukuran

PLC (Programmable Logic Controller) adalah
sebuah peralatan elektronik yang dapat diprogram agar
bisa mengontrol atau mengoperasikan mesin.
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Gambar 1. Contoh Penggunaan PLC (Sumber:
sinupedia.com)

Penelitian dan penggunaan PLC sudah banyak
digunakan seperti penelitian yang telah dilakukan oleh
Simarmata dkk, dalam penelitian tentang pemrograman
Programmable Logic Controller (PLC) Pada Mesin
Finger[7]. Dan penelitian yang telah dilakukan oleh
Wardono, dkk. Dalam penelitiannya yang berjudul
Rekayasa Sistem Hybrid Solar Water Heater Dan
Electric Heater Untuk Efisiensi Pemakaian Listrik
Berbasis SCADA, [8]. Sistem otomasi dan pengukuran
pada penelitian ini merujuk kepada penelitian
sebelumnya yang telah dilakukan oleh Ardiansyah, dkk.
Dengan judul Sistem Otomatisasi dan Monitoring
Ketinggian Air Pada Tandon Menggunakan Sensor
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Ultrasonik Dan Water Level Control Berbasis PLC dan
HMI.[9] serta penelitian dari Kustiawan Eko dengan
judul Meningkatkan Efisiensi Peralatan dengan
Menggunakan Solid State Relay (SSR) dalam
Pengaturan Suhu Pack Pre-Heating Oven (PHO).[10]
serta penelitian yang dilakukan oleh Haryanto dkk.,
tentang Rancang Bangun Kit Praktikum PLC Schneider
M221 Di Laboratorium Otomasi.[11], [12], [13]

Rujukan mengenai monitoring sistem pengukuran
temperatur merujuk kepada penelitian yang dilakukan
oleh Pramono, dkk. Dengan judul Studi Analisis Sistem
Monitoring Temperatur Ruang Bearing[14]. Dan juga
dari penelitian Eryk dkk., tentang Studi Perencanaan
Prototipe Sistem Otomasi Metering Gardu Induk
Menggunakan Konsep Human Machine Interface.[15]

3. METODE PENELITIAN

Sistem pengukuran suhu pada pemindahan pola
gambar ke papan tembaga dalam pembuatan PCB
terdapat input yakni sensor termokopel. Untuk
Termokopel data dikirim ke transmitter termokopel
untuk diproses dan memperoleh nilai nya. Kemudian
data output dari sensor termokopel dikirim ke input
analog PLC. Data yang didapat dari input analog PLC
kemudian discaling pada program PLC. Hasil scaling
digunakan untuk mengetahui suhu yang didapat
termokopel. Output data dari inputan yang telah
diproses di PLC digunakan untuk mengaktifkan Solid
State Relay sesuai instruksi yang terdapat pada program
PLC. Sistem kontrol dan monitoringnya dapat dikontrol
dan ditampilkan melalui HMI dari PLC yang
menggunakan komunikasi TCP/IP.
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Gambar 2. Diagram Blok Alat

3.1. Perancangan perangkat keras

Perancangan perangkat keras dalam
merealisasikan sistem pengaturan suhu pemindahanan
pola gambar pada papan tembaga dalam pembuatan
PCB maka diperlukan beberapa tahap, yakni realisasi
sistem pengaturan suhu dengan pembuatan instalasi
sistem dan pemilihan spesifikasi alat. Perancangan
Instalasi Sistem Pengaturan Suhu Pembuatan perangkat

keras pada Sistem Pengaturan Suhu membutuhkan
instalasi yang tepat. Pada pemasangannya dibutuhkan
komponen-komponen serta pemasangan kabel yang
tepat. Adapun rangkaian pemasangan kabel dapat dilihat
pada gambar 3 di bawah ini.

Gambar 3. Wiring Instalasi

3.2. Perancangan Program Aplikasi

Program aplikasi untuk monitoring  suhu
menggunakan software EasyBuilder Pro. Software
tersebut digunakan untuk mendesain tampilan HMI,
membuat program penampil suhu dan sebagai penampil
pengontrolan PLC pada HMI. Realisasi sistem desain
HMI, komunikasi thermocouple dengan HMI, dan
komunikasi HMI dengan PLC. Dalam perancangan
desain pada HMI touchscreen Weintek, software yang
digunakan adalah EasyBuilder Pro, sebelum mendesain
HMI, terlebih dahulu membuat project baru pada
software EasyBuilder Pro.
1. Tahapan mendesain HMI dengan software Easy

Builder Pro

Pembuatan project baru dengan menggunakan

aplikasi EasyBuilder Pro dapat dilihat pada gambar

di bawah ini.

EasyBuilder Pro

@ Hew
O Open Existing Project

(O Open Recent Project

C:\Users|Hp\Desktop|\BISMILLAH TUGAS AKHIR\LATIHANKU13.emtp
C:\Users\Hp\Desktop\BISMILLAH TUGAS AKHIR\LATIHANKU12.emtp
C:\Users\Hp\Desktop\BISMILLAH TUGAS AKHIR\LATIHANKU11.emtp
D:\Sekolh\5\New folder\EMTP1.emtp

D:\Sekolah\5\New folder\Ujian Pak Dizn\LATIHANaisyzh.emtp
D:\Sekolah\5\ujian pak din\Ujian Pak Dizn\LATIHANAISYAH.emtp
D:\Sekolah\5\HMI Lempu 5.ermtp
C:\EBpro\project\mt_iE_demo_800x480.emtp

More demo. projects...

Uncompress... Cancel
Gambar 4. EasyBuilder Pro

2. Mendesain HMI
Langkah awal yang dilakukan adalah membuat
objek yang diperlukan pada tampilan HMI. Objek
menyesuaikan dengan kebutuhan tampilan pada
HMI. Berikut beberapa objek yang biasanya
digunakan dalam mendesain HMI:
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1.

Text

Pembuatan text pada software EasyBuilder Pro
dengan cara meng-click menu [Draw] » [Text],
kemudaian buat text yang dibutuhkan.

Picture Pembuatan picture pada software
EasyBuilder Pro dengan cara meng-click menu
[Draw]»[Picture]»[Picture
Library]»[New]»[Ok]»[Ok].

Function Key

Function Key mempunyai fungsi objek untuk
berpindah halamann windows pada tampilan
HMI. Pembuaat objek function key dengan cara
klik menu [Objects] » [Button] » [Function
Key], kemudian tentukan windows no. untuk
berpindah halaman dan mengatur shape sesuai
dengan kebutuhan tampilan HMI.

3.3. Komunikasi Human Machine Interface (HMI)
dengan PLC

Mengomunikasikan HMI

dengan PLC dapat

menggunakan kabel Ethernet. Pada alat ini digunakan
kabel Ethernet sebagai jalur komunikasi antara HMI
dengan PLC.

a. Setting HMI dengan PLC

1.

2.
3.

Setting Open Network & Internet
Settings

Setting Change adapter options

Setting Ethernet Properties

Setting IP Address, buat berbeda dengan
IP Adress HMI ataupun PLC.

Setting HMI dengan PLC. Klik [Edit] »
[System Parameter Settings] »
[Device list]. Klik [Settings]. Pilih
PLC type Schneider TCP/IP.

Setting untuk set IP addres dan port-nya.
Alamat IP harus sesuai dengan alamat IP
PLC yang ingin dihubungkan, sedangkan
port no isi 502, kemudian klik OK.

Buat objek yang dibutuhkan seperti bit
lamp, toggle switch, dan numeric
object. Isi alamat sesuai dengan
pengalamatan dengan PLC.

b. Pengalamatan PLC pada HMI

1.

Alamat yang dikirimkan HMI ke PLC

Berikut ini merupakan alamat yang dikirimkan

HMI ke PLC:

e %MO untuk mengirimkan data Set Bit ke
PLC dengan menandakan OFF

e %M1 untuk mengirimkan data Set Bit ke
PLC dengan menandakan ON

e %M10 untuk mengirimkan data Set Bit ke

PLC dengan menandakan Timer 1

e %M11 untuk mengirimkan data Set Bit ke

PLC dengan menandakan Timer 2

e %M12 untuk mengirimkan data Set Bit ke

PLC dengan menandakan Timer 3

e %M101 untuk mengirimkan data Bit Lamp

ke PLC dengan menandakan tombol ON
menyala

e %M2102 untuk mengirimkan data Bit

Lamp ke PLC dengan menandakan
tombol OFF menyala

e %MWO untuk mengirimkan data Numeric

Object ke PLC dengan menandakan Set 1
Atas High

e %MW?7 untuk mengirimkan data Numeric

Object ke PLC dengan menandakan Set 1
Low

e %MW11 untuk mengirimkan data Numeric

Object ke PLC dengan menandakan Suhu

4. HASIL DAN PEMBAHASAN

4.1 Prosedur Pengujian
Prosedur Pengujian Alat Pemanas Pola Gambar
PCB adalah sebagai berikut:

1.

2.

3.

Siapkan alat pemanas otomatis ini dan bahan
PCB serta pola gambar yang digunakan
Letakkan pola gambar dan papan tembaga
PCB

Alat Pemanas Pola Gambar PCB yang sudah
dicek terlebih dahulu, kemudian hubungkan
alat kepada sumber listrik.

Hubungkan PC dengan PLC, buka program
PLC, lalu login program PLC, lakukan proses
download dan start controller.

Hubungkan PC dengan HMI, buka program
HMI, lalu compile dan download program
HMI.

Klik tombol ON pada layar HMI.

Catat waktu vyang dibutuhkan untuk
mencapai temperature yang diinginkan yakni
100 °C.

4.2 Data Hasil Pengujian
Berikut data hasil Pengujian Alat Pemanas

Pola Gambar PCB
Tabel 4.1 Hasil Pengujian 1
No Temperatur Jam
9]
1 40 13:54
2 50 13:55
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3 60 13:58
4 70 14:02
5 80 14:02
6 90 14:03
7 100 14:04

Tabel 4.2 Hasil Pengujian 2
No Temperatur Jam

Q)
1 40 14:54
2 50 14:55
3 60 14:58
4 70 15:01
5 80 15:02
6 90 15:03
7 100 15:03

Berikut ini merupakan tampilan plant pada
HMI touchscreen. Dalam tampilan tersebut terdapat
beberapa tombol yakni ON, OFF, Timer serta penampil
suhu.

Gambar 4.1 Tampilan Plant HMI

4.3. Analisis Data dan Pembahasan

Berdasarkan hasil pengujian data temperatur terhadap
waktu dapat dijelaskan bahwa, alat ini dapat mengatur
panas dengan sistem otomatis dan tercatat. Alat ini dapat
mengatur suhu sampai 100°C dan dapat diatur
programnya agar mati ketika suhu tercapai
maksimalnya. Berdasarkan percobaan didapat rentang
waktu yang lebih cepat pada pengujian kedua dan
seterusnya, hal ini terjadi karena suhu pada pengujian
pertama masih tinggi. Pola gambar dapat berpindah dari
layout plastik ke papan atau lapisan tembaga pada PCB
secara maksimal dan benar tanpa adanya kerusakan
karena panas yang berlebihan atau karena waktu terlalu
lama. Kerusakan pola/layout juga dapat terjadi jika
layout belum jadi karena waktu pemanasan yang belum
maksimal atau waktunya terlalu cepat.

5. SIMPULAN

Berdasarkan hasil pengujian yang sudah
dilaksanakan pada Alat Pemanas Pola Gambar PCB
dapat disimpulkan sebagai berikut:

1. Implementasi alat telah berhasil dilakukan
dengan metode perancangan dan perakitan alat
menjadi  sistem  monitoring suhu  pada
pemindahan pola gambar rangkaian elektronika
pada PCB

2. Alat ini dapat mengkondisikan panas dari O
derajat celcius hingga 100 derajat Celcius sesuai
dengan kebutuhan pemanasan dan dapat
dikendalikan dengan otomatis

3. Alat ini dapat digunakan sebagai mesin PCB
untuk produksi masal karena semakin lama maka
semakin cepat proses pemanasannya

4. Semua aplikasi dan Penggunaan HMI pada alat
ini dapat berfungsi dengan baik dan lancar
sebagai sistem monitoring terkendali.

6. SARAN

Alat ini perlu dilengkapi teknologi 10T apabila
akan digunakan sebagai alat produksi masal PCB
agar lebih mudah dalam pengendalian dan
penghitungan hasil produksi. Alat ini juga dapat
dikembangkan menjadi penelitian  lanjutan
misalnya ada program auto mekanik dalam
operasinya.

7. UCAPAN TERIMA KASIH
Terima kasih kepada Bapak Darwin dan dosen

lainnya atas dukungan dalam penelitian di
bengkel, para staf bengkel serta para mahasiswa
yang telah membantu.
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